Back to overview
Degraded

DDOS Attack

Jun 30 at 08:12am BST
Affected services
ping Primary Datacenter Connection
Department 7 Website

Resolved
Jun 30 at 08:45am BST

The DDoS routing issue has now been fixed, and services should now be online.
We will monitor the situation over time.

Updated
Jun 30 at 08:37am BST

Our DDoS scrubbing provider can see and agree with the routing issue affecting the clean traffic return, and this has now been escalated from within their SOC to their NOC with a P1 priority attached.

Created
Jun 30 at 08:12am BST

Please note as of 06:55 UK time, we are experiencing a DDOS attack, this is being partially mitigated and is currently under investigation.